ST Math Status
Incident Report for ST Math
Postmortem

Due to system reboots in our load balanced application servers, we ran out of available database connections. This caused a growing amount of latency for each service call until the system was unresponsive.

Posted Sep 09, 2020 - 11:45 PDT

Resolved
The system is experiencing a degradation of service. We are aware of the issue and are looking into the cause.
Posted Sep 09, 2020 - 09:30 PDT