Curriculum Errors
Incident Report for ST Math
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 12:42 PST
Monitoring
Our fixes have been deployed and we are monitoring.
Posted Feb 07, 2024 - 12:29 PST
Update
We are applying a fix and will be down for approximately 30 minutes.
Posted Feb 07, 2024 - 12:17 PST
Update
Teachers should not be getting errors looking at classes and students should be able to play. There are still some final changes to revert and continued monitoring of the problem.
Posted Feb 07, 2024 - 11:12 PST
Update
Most students are not impacted, and only a few teachers are affected. A resolution is being tested and prepared for deployment.
Posted Feb 07, 2024 - 10:02 PST
Identified
Incorrect changes to the ST Math game curriculum were applied by mistake. We are working to remedy the situation. Learners in 3rd to 5th grades might see the incorrect journey. Teachers of 3rd to 5th grades might have trouble loading classes or learners with alerts.
Posted Feb 07, 2024 - 08:00 PST
This incident affected: ST Math Staff Experience and ST Math Learner Experience.