ST Math Experiencing a Degradation of Service
Incident Report for ST Math
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 14:52 PST
Update
The code revisions have been tested and deployed and ST Math engineers are monitoring.
Posted Jan 12, 2024 - 14:47 PST
Monitoring
ST Math engineers have identified a resolution and are testing
Posted Jan 12, 2024 - 14:15 PST
Update
ST Math engineers are investigating the issue and actively working on a fix.
Posted Jan 12, 2024 - 13:33 PST
Identified
Our engineers have identified the the issue and are working on a resolution. We recently added a feature to help students with poor internet connectivity or the problematic Safari browser to preserve progress. There was a logic error in the shipped code that needs to be remedied.
Posted Jan 12, 2024 - 12:59 PST
Investigating
We are currently experiencing a service degradation. An incident has been reported and some students are experiencing slower load times of ST Math. Our engineering team is working to identify the root cause and implement a solution

Our engineering team is working to identify the root cause and implement a solution.
Posted Jan 12, 2024 - 12:00 PST
This incident affected: ST Math Learner Experience and ST Math - Homeschool Student.