ST Math Educator Console Errors

Incident Report for ST Math

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 09:15 PDT

Monitoring

The engineering team identified the issue, implemented a fix, and is currently monitoring the system.
Posted Mar 13, 2026 - 08:58 PDT

Investigating

We are investigating elevated errors with the educator console.
Posted Mar 13, 2026 - 08:48 PDT
This incident affected: ST Math Staff Experience.