Classlink customers may not be able to login to ST Math using SSO.
Incident Report for STMath
Resolved
The issue has been corrected and ST Math is now available for all ClassLink rostered customers.
Posted Mar 10, 2021 - 09:36 PST
Identified
ClassLink CSV roster provisioning customers were disabled last night in error. We’ve found the issue and are working to restore full functionality ASAP.
Posted Mar 10, 2021 - 08:06 PST
Investigating
We are currently investigating this issue.
Posted Mar 10, 2021 - 06:37 PST
This incident affected: ST Math - play.stmath.com Staff Experience and ST Math - play.stmath.com Learner Experience.