ST Math is currently unavailable
Incident Report for ST Math
Resolved
Amazon Web Services has reported that they have resolved the issues. We are continuing to monitor.
Posted Sep 28, 2022 - 13:45 PDT
Update
Amazon Web Services has found the root cause and their current estimate is for the issue to be resolved in 2 hours.
Posted Sep 28, 2022 - 12:32 PDT
Monitoring
Amazon Web Services continues to investigate the problem and we are monitoring the situation closely.
Posted Sep 28, 2022 - 11:19 PDT
Update
Amazon Web Services is having an issue in the region that hosts ST Math. We are monitoring and tracking the situation.
Posted Sep 28, 2022 - 10:05 PDT
Investigating
Our engineering team is working to identify the root cause and implement a solution.
Posted Sep 28, 2022 - 09:46 PDT
This incident affected: ST Math Staff Experience and ST Math Learner Experience.