Some learners are unable to log in
Incident Report for ST Math
Resolved
Root cause determined and resolved. All users should now be able to log in as usual.
Posted Feb 09, 2023 - 09:59 PST
Update
We have diagnosed the issue and are working on a solution. Some OneRoster user accounts got deactivated and will be reactivated as quickly as possible.
Posted Feb 09, 2023 - 08:55 PST
Investigating
We are currently investigating this issue.
Posted Feb 09, 2023 - 08:22 PST
This incident affected: ST Math Staff Experience and ST Math Learner Experience.