ST Math is experiencing issues for some users
Incident Report for STMath
Resolved
This incident has been resolved. (90 minutes of no errors and high performance)
Posted Sep 10, 2021 - 12:57 PDT
Update
We are continuing to monitor for any further issues. (Redis re-enabled)
Posted Sep 10, 2021 - 11:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results. (connection limits adjusted on containers and Redis disabled)
Posted Sep 10, 2021 - 11:33 PDT
Identified
Potential cause identified, we are working on a solution.
Posted Sep 10, 2021 - 10:35 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2021 - 07:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 07:43 PDT
Investigating
Our engineering team is working to identify the root cause and implement a solution.
Posted Sep 10, 2021 - 07:18 PDT
This incident affected: ST Math - play.stmath.com Staff Experience and ST Math - play.stmath.com Learner Experience.