ST Math Educator Console Receiving Errors

Incident Report for ST Math

Resolved

The issue has been identified and remediated.
Posted Feb 12, 2026 - 06:21 PST

Investigating

We're experiencing an elevated level of errors for some users in the educator console and our engineering team is working to identify the root cause and implement a solution.
Posted Feb 12, 2026 - 05:26 PST
This incident affected: ST Math Staff Experience.