ST Math High Level of Errors
Incident Report for ST Math
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 16:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2024 - 16:14 PDT
Identified
We're experiencing an elevated level of errors and our engineering team is working to identify the root cause and implement a solution.
Posted Oct 28, 2024 - 15:49 PDT
This incident affected: ST Math Staff Experience and ST Math Learner Experience.