ST Math Authentication Issues
Incident Report for ST Math
Resolved
Sunday, April 23 4:50pm PST
Resolved - All users should now be able to use ST Math on iPads. During our assessment of the situtation we were able to identify and implement several fixes associated with the 16.4 IOS update.
We apologize for the the brief outage and encourage all our students to continue playing ST Math during the weekends.

Apr 23, 2:02pm PST
Update - Our team has identified the cause of the issue and are working quickly to solve it. Thank you for your patience.
Investigating - Some students report being unable to login, which coincided with us deploying a fix for an iPad issue. We are working to identify the exact problem and solve it.

Apr 23, 1:50pm PST
Investigating - Some students report being unable to login, which coincided with us deploying a fix for an iPad issue. We are working to identify the exact problem and solve it.
We apologize for the inconvenience and will provide an update soon.
Posted Apr 23, 2023 - 01:50 PDT